##// END OF EJS Templates
quick-filter: use a dedicated method for fetching quick filter nodes....
quick-filter: use a dedicated method for fetching quick filter nodes. This code needs a fast and dedicated method for this. We'll re-implement it and we don't want to change existing API. So it's just a start to have a duplicated method that will be rewritten.

File last commit:

r3449:7c3af07c default
r3925:66f1ac00 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}