##// END OF EJS Templates
mail: use faster detection of email misconfiguration. This should be done at earliest...
mail: use faster detection of email misconfiguration. This should be done at earliest possible step to prevent from DB query for recipients if we wont send email anyway.

File last commit:

r2916:3d7e8e56 default
r3077:6903e671 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-6_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}