##// END OF EJS Templates
pull-requests: change the naming from #NUM into !NUM....
pull-requests: change the naming from #NUM into !NUM. - We'll later on enable global pattern matching and from now on refercing a pr should be used with an ! not to confuse #NUM which is tickets/issues

File last commit:

r3157:ea43f174 default
r4039:6942c656 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}