##// END OF EJS Templates
pull-requests: change the naming from #NUM into !NUM....
pull-requests: change the naming from #NUM into !NUM. - We'll later on enable global pattern matching and from now on refercing a pr should be used with an ! not to confuse #NUM which is tickets/issues

File last commit:

r3449:7c3af07c default
r4039:6942c656 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}