##// END OF EJS Templates
changelog: fix and optimize loading of chunks for file history....
changelog: fix and optimize loading of chunks for file history. - load-next/prev wasn't working - make sure pagination works as expected - speed up certain actions by pre-loading more attributes

File last commit:

r707:2513b44c default
r2130:69819530 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}