##// END OF EJS Templates
user-groups: rewrote the app to pyramid...
user-groups: rewrote the app to pyramid - added new event data with added/removed/changed permissions - cleanup code and spelling

File last commit:

r707:2513b44c default
r2068:71f5d13f default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}