##// END OF EJS Templates
db-migration: we run cleanup of cache keys AFTER upgrade....
db-migration: we run cleanup of cache keys AFTER upgrade. - this allows actually migrating CacheKeys - this step is optional, and it it fails it's not the end of the world, we still would run migration anyway.

File last commit:

r3449:7c3af07c default
r3847:73b9614c default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}