##// END OF EJS Templates
automation: updated update task to update repositories and groups....
automation: updated update task to update repositories and groups. - Groups will be updated by iteration from the most depth one to the root. This way we ensure proper updated of all multiple nested - repositories don't need special logic and will be updated only on changes.

File last commit:

r3449:7c3af07c default
r4160:7447e8d1 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}