##// END OF EJS Templates
feed-token, user, performance: lazy load the feed_token. We only need it for...
feed-token, user, performance: lazy load the feed_token. We only need it for scope of web requests. For vcs operations, we don't need it. - 20ms to load this can save up much time for SVN requests.

File last commit:

r707:2513b44c default
r2424:76f7c7cb default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}