##// END OF EJS Templates
auth: use single instance of auth checker to speed up execution of the permissions check by not creating new instance in each loop iteration.
auth: use single instance of auth checker to speed up execution of the permissions check by not creating new instance in each loop iteration.

File last commit:

r3449:7c3af07c default
r4142:79ad8339 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}