##// END OF EJS Templates
pull-requests: added update pull-requests email+notifications...
pull-requests: added update pull-requests email+notifications - fixed generated update message comments + invalid anchor linkes generated to the changed files - unified headers on all email messages for pull requests

File last commit:

r3157:ea43f174 default
r4120:7cd93c2b default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}