##// END OF EJS Templates
channelstream: cleanup, and re-organize code for posting comments/pr updated messages....
channelstream: cleanup, and re-organize code for posting comments/pr updated messages. - now shares new common code - fixed cases for both views and API in consistent way

File last commit:

r3449:7c3af07c default
r4505:7d9c5b92 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}