##// END OF EJS Templates
files: use ref names in the url, and make usage of default landing refs....
files: use ref names in the url, and make usage of default landing refs. - fixes #5601 - cleanup file edit/delete/add to use common breadcrumbs functions - make the urls with ref names persistent in case we have the landing ref selected - in most cases we only want to show refs instead of full commit-id, this is how other types of tools work anyway

File last commit:

r3449:7c3af07c default
r4372:7db766f9 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}