##// END OF EJS Templates
pull-requests: allow having repo targets all forks and parent forks of target....
pull-requests: allow having repo targets all forks and parent forks of target. - this is common workflow supported by github etc.

File last commit:

r3189:ed6bb022 default
r3330:7e8ec062 default
Show More
release.nix
19 lines | 248 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}