##// END OF EJS Templates
repo-groups: removed locking inheritance flag from repo-groups. We'll deprecate this soon and this only brings in confusion
repo-groups: removed locking inheritance flag from repo-groups. We'll deprecate this soon and this only brings in confusion

File last commit:

r3449:7c3af07c default
r4059:8cc1e584 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}