##// END OF EJS Templates
home: moved home and repo group views into pyramid....
home: moved home and repo group views into pyramid. - fixed lots of tests related to those changes - now main and subrepo group views are handled by pyramid.

File last commit:

r707:2513b44c default
r1774:90a81bb6 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}