##// END OF EJS Templates
branch-permissions: enabled branch permissions checks for SSH backend.
branch-permissions: enabled branch permissions checks for SSH backend.

File last commit:

r2956:63ee4af1 default
r2982:9342a381 default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}