##// END OF EJS Templates
dependencies: bumped pinned libraries....
dependencies: bumped pinned libraries. atomicwrites==1.3.0 configparser==4.0.2 cffi==1.12.3 hupper==1.8.1 pluggy==0.13.0

File last commit:

r3157:ea43f174 default
r3958:93dec798 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}