##// END OF EJS Templates
pull-requests: expose version browsing of pull requests....
pull-requests: expose version browsing of pull requests. - show nav for browsing each version of pr - show detailed changes for each of version - update comment template to indicate the changes were due to update of a pr

File last commit:

r707:2513b44c default
r1255:952cdf08 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}