##// END OF EJS Templates
diffs: add commit id argument and use id of filediff for identifying...
diffs: add commit id argument and use id of filediff for identifying collapse blocks and links, this allows render_diffset to be used multiple times on a page without conflicting with each other

File last commit:

r707:2513b44c default
r1135:95e7a256 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}