##// END OF EJS Templates
bootstrap: allow setting certain env flags for usage in CLI scripts....
bootstrap: allow setting certain env flags for usage in CLI scripts. - we can catch that later in pyramid and skip certain heavy actions to speed-up CLI invokation

File last commit:

r707:2513b44c default
r2651:95f21d33 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}