##// END OF EJS Templates
commits: detect missing commits on diffsets from new PR ancestor logic....
commits: detect missing commits on diffsets from new PR ancestor logic. - this would not crash the server and allow people to update some old PRs - fixes #5622

File last commit:

r3449:7c3af07c default
r4400:96b3ab25 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}