##// END OF EJS Templates
i18n: added dummy file wth translations to help extract JS messages from EE version....
i18n: added dummy file wth translations to help extract JS messages from EE version. - helps also to translate parts from unreachable code. Temp solution, but it works.

File last commit:

r707:2513b44c default
r1144:976224e3 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}