##// END OF EJS Templates
auth-tokens: added scope into auth tokens (ApiKeys before refactoring)...
auth-tokens: added scope into auth tokens (ApiKeys before refactoring) - allows to have scoped tokens, ie. just for single repo. - fix migration problems found on introducing this change ref #3932

File last commit:

r707:2513b44c default
r1475:9985d7e7 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}