##// END OF EJS Templates
ui: dropped the custom font in favor of builtin ones....
ui: dropped the custom font in favor of builtin ones. - this is faster to load/display and produces less problems with UI on multiple platforms - fixed few ui elements after changes

File last commit:

r2956:63ee4af1 default
r3164:9a2c9ca9 default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}