##// END OF EJS Templates
audit-logs: fixed search cases with special chars such as `-`....
audit-logs: fixed search cases with special chars such as `-`. - Changed Text() field into Keyword() field to disable term analyzer. - Fixes #5575

File last commit:

r3449:7c3af07c default
r4135:9b536d10 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}