##// END OF EJS Templates
dependencies: bumped gevent to 1.2.2 together with greenlet to 0.4.12
dependencies: bumped gevent to 1.2.2 together with greenlet to 0.4.12

File last commit:

r707:2513b44c default
r1864:9b71790e default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}