##// END OF EJS Templates
packages: vendor authomatic to provide bitbucket oath2 capabilities....
packages: vendor authomatic to provide bitbucket oath2 capabilities. - regular release doesn't have it yet.

File last commit:

r3449:7c3af07c default
r3912:9bf26830 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}