##// END OF EJS Templates
ui: hide empty no repos or no repo groups display. It often happens that starting...
ui: hide empty no repos or no repo groups display. It often happens that starting page is just a list of groups. Showing always no repos doesn't look good. - also show empty panel for a case when both are empty

File last commit:

r707:2513b44c default
r2447:9ef21084 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}