##// END OF EJS Templates
file-store: expose additional headers, and content-disposiztion for nicer downloads
file-store: expose additional headers, and content-disposiztion for nicer downloads

File last commit:

r3449:7c3af07c default
r4609:a3bacd67 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}