##// END OF EJS Templates
http-backend: catch errors from HTTP calls that are not raising exceptions, but...
http-backend: catch errors from HTTP calls that are not raising exceptions, but return non 200 exception codes.

File last commit:

r707:2513b44c default
r1410:a4133cfc default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}