##// END OF EJS Templates
go-to search: updated logic of goto switcher...
go-to search: updated logic of goto switcher - when in repo group searcher are ordered by the entries in the group - support prefixes with spaces, eg file: PATTERN - new contextual search for groups/repos with mark token - better suggestions

File last commit:

r3157:ea43f174 default
r3556:a75b51f8 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}