##// END OF EJS Templates
go-to search: updated logic of goto switcher...
go-to search: updated logic of goto switcher - when in repo group searcher are ordered by the entries in the group - support prefixes with spaces, eg file: PATTERN - new contextual search for groups/repos with mark token - better suggestions

File last commit:

r3449:7c3af07c default
r3556:a75b51f8 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}