##// END OF EJS Templates
cython: fixed problems with cythonized decorators on py2....
cython: fixed problems with cythonized decorators on py2. - This is just a temporary fix - We'll remove this once py3 migration is done

File last commit:

r3449:7c3af07c default
r4175:a79bcd0c default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}