##// END OF EJS Templates
comments: view edit history of comment should be allowed for anonymous users, as they anyway see comments body.
comments: view edit history of comment should be allowed for anonymous users, as they anyway see comments body.

File last commit:

r3449:7c3af07c default
r4489:a9e68bf1 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}