##// END OF EJS Templates
caches: use single default cache dir for all backends....
caches: use single default cache dir for all backends. - disable .lower() on cache settings so uppercase directories are actually handled correctly. - fixed problem with long new dir structure that isn't yet existing.

File last commit:

r2824:5ac461b5 default
r3008:ab171c02 default
Show More
pip2nix.nix
17 lines | 327 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
}