##// END OF EJS Templates
integrations: parse pushed tags, and lightweight tags for git....
integrations: parse pushed tags, and lightweight tags for git. - now aggregated as 'tags' key - handles the case for email/webhook integrations

File last commit:

r707:2513b44c default
r2422:ac36fdfd default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}