##// END OF EJS Templates
core: fixed cython compat inspect that caused some API calls to not work correctly.
core: fixed cython compat inspect that caused some API calls to not work correctly.

File last commit:

r3449:7c3af07c default
r4184:ac8c6020 stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}