##// END OF EJS Templates
packaging: updated JS dependencies with new node2nix and nodejs12
packaging: updated JS dependencies with new node2nix and nodejs12

File last commit:

r3449:7c3af07c default
r4762:b514ae27 python3
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}