##// END OF EJS Templates
core: change from homebrew plugin system into pyramid machinery....
core: change from homebrew plugin system into pyramid machinery. - it's faster to load - homebrew system was never used as intended - it's cleaner CE/EE code this way

File last commit:

r3189:ed6bb022 default
r3240:b74ad312 default
Show More
release.nix
19 lines | 248 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}