##// END OF EJS Templates
search-api: don't escape files exposed by the full-text-search API....
search-api: don't escape files exposed by the full-text-search API. - we couldn't index special types of files because of that

File last commit:

r3449:7c3af07c default
r3489:b852ad38 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}