##// END OF EJS Templates
nix: don't inject invoke/bumpversion in default shell, we use our own py3 compat, and want to have an option to skip it
nix: don't inject invoke/bumpversion in default shell, we use our own py3 compat, and want to have an option to skip it

File last commit:

r3449:7c3af07c default
r4178:b87f1db7 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}