##// END OF EJS Templates
packaging: extracted some optional debug libraries into a separate file so we don't build always those...
packaging: extracted some optional debug libraries into a separate file so we don't build always those packages that we only use in time of debug.

File last commit:

r2956:63ee4af1 default
r3141:b9ddffca default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}