##// END OF EJS Templates
hooks: decrease pool interval to 10ms. For SVN operations and lots of requests...
hooks: decrease pool interval to 10ms. For SVN operations and lots of requests we can save tons of time this way. It's a good balance value.

File last commit:

r707:2513b44c default
r2264:c5a31551 stable
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}