##// END OF EJS Templates
ui: added action link that repliaces current mix of actions in options and action buttons...
ui: added action link that repliaces current mix of actions in options and action buttons - this was part of new UI that we didn't ship in 4.17 - makes whole UX more consistent and has a single creation path for many different objects - this is ready for more actions in future - context actions change if we're in repo group or repo - new users has creation option available if their personal repository group exist.

File last commit:

r3449:7c3af07c default
r3907:c5a907e3 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}