##// END OF EJS Templates
gists: removed private/public gist buttons and replaced them with radio group...
gists: removed private/public gist buttons and replaced them with radio group - ux wise having two main action buttons was bad and confusing - radionselector makes it a single create gist action with optional type+explanation - this is part of Gist ui changes

File last commit:

r3449:7c3af07c default
r4083:ca52deba default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}