##// END OF EJS Templates
dependencies: bumped test dependencies...
dependencies: bumped test dependencies - pytest==3.6.0 - py==1.5.3 - removed: pytest-catchlog==1.2.2 - pytest-sugar==0.9.1 - pytest-runner==4.2.0 - pytest-profiling==1.3.0 - pytest-timeout==1.2.1

File last commit:

r707:2513b44c default
r2761:cdb0bfef default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}