##// END OF EJS Templates
error-middleware: read title from cached rhodecode object....
error-middleware: read title from cached rhodecode object. - reading from settings inside error handler can cause error hiding when error_handler was caused by database error. Db transaction is set as rollback, and re-trying to read the settings can hide the real error.

File last commit:

r707:2513b44c default
r1496:cf3f95ff default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}