##// END OF EJS Templates
files: fixed the repo switcher at flag beeing nor persistens...
files: fixed the repo switcher at flag beeing nor persistens - additionally SVN now reports nice switchet refs as other types of vcs - fixes #5610 - references #5599 (org issue)

File last commit:

r3449:7c3af07c default
r4294:d4e644bf default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}