##// END OF EJS Templates
db: use LONGTEXT for mysql in user_logs. Fixes #5385, problem with mysql rejecting...
db: use LONGTEXT for mysql in user_logs. Fixes #5385, problem with mysql rejecting insert because of too long json data. - simple case of lots of users in user group can cause mysql to fail on insert

File last commit:

r707:2513b44c default
r2087:d69882dc default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}